Follow

[EMBISCAN] Device is in error RFID connect

How to find what is your configuration on Embiscan :

1 / Download the PDF in attachement go to page 7

2 / Open Word Pad or text application

3 / Scan the Barecode in 4.4 from PDF page 7

Then something like this will appear :

FIRMWARE V4>0>0
EMBISCAN HW P1
REGION UHF EU3
ENGLISH KEYBOARD
MEDIUM POWER CONFIGURATION IN RFID SINGLE MODE
HIGH POWER CONFIGURATION IN RFID MULTI MODE
DEVICE IS IN ERROR RFID CONNECT
SOUND IS ON
COMPANY PREFIX 6
FILTER VALUE 1
SCAN DELAY 400MS
MODE SIMPLE EPC
MODE FULL SEP VIRGULE
EMBISCAN LOCKED

 

If you see "DEVICE IS IN ERROR RFID CONNECT"

Try to upgrade your Firmwre with the lastest 

You can find all you need in the file embiScan upgrade procedure.zip in attachement to update the firmware.

To find the last firmware for the Embiscan go to this link http://partner.embisphere.com/en/partners/product/embiScan?destination=partners/product/embiScan

You may need to create or log as partener.

There is two options :

1 * The Embiscan is not set up yet.

Here is the behavior of the Embiscan:

the blue light next to "ON" marking turns ON, and after that - all 3 lights (rfid multiple, rfid single and barcode) flash simultaneously a few times then turn OFF. Immediately after this initialization, the light for barcode read starts flashing red and the scanner beeps continuously without stopping.

2 * The RFID Module is dead. Submit request on support to find solution.

To fix this

1 / Scan your Hardware on page 4 from PDF in attachement

HW06 - EU - Europe

HW08 - CN - China

2 / Scan your Region on page 5 from PDF in attachement

UHF - PRC - China

UHF - NA - North America

UHF - 923 - Brazil

UHF - 924 - indonesia

UHF - KR2 - South Korea

UHF - TW12 - taiwan

UHF - EU3 - Europe

Your EmbiScan is now working fine, if not your RFID Module is probably dead (see 2 *).

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.